カテゴリー
開発環境 ホームページ製作

Browserslist: caniuse-lite is outdated.

npx webpackをすると、Browserslist: caniuse-lite is outdated.Please run:npx browserslist@latest –update-db

の警告が出るようになった。そこで調べてみると、下記のサイトに分かりやすい解説が載っていた。

https://dev.classmethod.jp/articles/asked-to-update-the-browserslist-when-building-react-app/

コメントを残す

メールアドレスが公開されることはありません。 が付いている欄は必須項目です